SagePay Update: New Protocol V3.0

January 20th, 2015
Shop Updates, Website Advice

We wanted to make our SagePay customers aware that the older protocols are now disabled on test gateways for all customers. Therefore please be aware that if you are testing accounts using the older protocol, you are no longer able to do so.

As of December 31st, 2014, transactions were no longer allowed using older protocol versions on the test gateway and these transactions will stop being supported in the live environment as of July 31st 2015.

We strongly encourage you to upgrade your current SagePay protocol to V3.0. Upgrading to V3.0 gives you access to new features and functionality including managing surcharges, bespoke fraud screening tools and the upcoming release of mobile optimised pages. At present all Media Street extensions (for both Joomla and WordPress) that use the SagePay API have been upgraded to work on V3. That being said, you might need to upgrade your current version of our extension to use V3.0 and for customers who’s licenses are expired they’ll need to re-purchase the relevant extension.

About the Author

Barry Muir

Barry has two decades of experience and a passion for all design in it’s broad spectrum of mediums.

Loading Facebook Comments ...