01392 914033 Offices are currently closed
 

Customer Announcement: Joomla! 1.5 No Longer Supported

 

9th April 2013 James Thompson Company

Joomla! 1.5 is no longer being supported for and as such Media Street are advising all customers currently using this version of Joomla! to upgrade to version 2.5 or preferably version 3 to prevent your website being compromised. websites that continue to use Joomla! 1.5 are vulnerable to attack and hackers are increasingly targeting these websites therefore we are asking customers to treat this with high priority.

Due to this security risk Media Street are no longer offering support for users of Joomla! 1.5 and recommend that both our Web Hosting and Design customers upgrade to version 2.5 or 3 at the earliest opportunity. If you are unsure of what version you are using please log into the back-end of your website (www.yourdomain.co.uk/administrator) and check the footer or, alternatively, check libraries/joomla/version.php via FTP. If you are still unsure of which version your website is running feel free to contact one of our advisers on 01392 914033 or support@media-street.co.uk.

It should be noted that upgrading to the latest Joomla! version isn’t going to completely safe-guard you against hacking and customers are advised to be careful when installing add-ons and extras. If in doubt always consult your web developer.

Besides better security, there are a number of other benefits when you upgrade to version 2.5 including a more streamlines back-end that is a lot simpler to use, better browser compliancy ensuring all major browsers can view your website correctly and a more search engine friendly website where Google can can identify your keywords and content much easier. Additionally version 3 has the Twitter bootstrap inbuilt and is mobile friendly.

To upgrade your website or for further information please contact us on 01392 914033 or email support@media-street.co.uk.

Facebook Twitter Digg Reddit LinkedIn Pinterest StumbleUpon Email